Курсовая: Проектирование сетей с помощью программного продукта Cisco Packet Tracer - текст курсовой. Скачать бесплатно.
Банк рефератов, курсовых и дипломных работ. Много и бесплатно. # | Правила оформления работ | Добавить в избранное
 
 
   
Меню Меню Меню Меню Меню
   
Napishem.com Napishem.com Napishem.com

Курсовая

Проектирование сетей с помощью программного продукта Cisco Packet Tracer

Банк рефератов / Компьютерные сети

Рубрики  Рубрики реферат банка

закрыть
Категория: Курсовая работа
Язык курсовой: Русский
Дата добавления:   
 
Скачать
Microsoft Word, 4381 kb, скачать бесплатно
Обойти Антиплагиат
Повысьте уникальность файла до 80-100% здесь.
Промокод referatbank - cкидка 20%!

Узнайте стоимость написания уникальной работы



СОДЕРЖАНИЕ


Введение 3

Задание 4

1 Моделирование сети 5

2 Настройка компонентов 7

3 Таблицы маршрутизации 11

4 Конфигурация маршрутизаторов 22

Вывод 33

Список литературы 34




ВВЕДЕНИЕ


Компьютерная сеть (вычислительная сеть, сеть передачи данных) — система связи компьютеров и/или компьютерного оборудования (серверы, маршрутизаторы и другое оборудование). Для передачи информации могут быть использованы различные физические явления, как правило — различные виды электрических сигналов, световых сигналов или электромагнитного излучения.

Целью курсового проекта является разработка такой сети.


ЗАДАНИЕ


В среде Cisco Packet Tracer необходимо разработать сеть, состоящую из 6 подсетей, 11 маршрутизаторов. В каждой подсети должно быть не менее 8 компьютеров. В общей сети необходимо реализовать 4 статических маршрута.


1 МОДЕЛИРОВАНИЕ СЕТИ


Для создания сети, кроме маршрутизаторов, понадобятся коммутаторы (свитчи) для соединения компьютеров в подсети. Их понадобится 7 штук. Коммутаторы проще по устройству, и на них накладывается более простые задачи. Поэтому их конфигурировать не надо. На рисунке 1.1 представлен вид интерфейса коммутатора, используемого в работе. Все 7 коммутаторов имею одинаковую физическую реализацию.
























Физическая реализация маршрутизаторов представлена на рисунке 1.2. Все 11 коммутаторов имею одинаковую физическую реализацию.

Физическая реализация компьютеров представлена на рисунке 1.3. Все компьютеры имею одинаковую физическую реализацию.

























































2 НАСТРОЙКА КОМПОНЕНТОВ


Приступим непосредственно к настройке. Начнем с маршрутизаторов. Для них нам необходимо для каждого активного порта указать уникальный IP-адрес — сетевой адрес узла в компьютерной сети, построенной по протоколу IP. Для этого нам необходимо: клик на роутер -> Config -> Intarface и в появившемся окне заполнить IP Address и Subnet Mask (рис 2.1.).
















Теперь настроим компьютеры. Для них нужно указать IP-адрес, маску подсети и адрес шлюза: клик на компьютер -> Config -> Intarface и в появившемся окне заполнить IP Address и Subnet Mask. В поле Default Gateway пишем адрес ближайшего маршрутизатора (рис. 2.2).
















Названия и адреса устройств приведены в Таблице 1.




































































































Созданная и настроенная сеть показана на рисунке 2.3.




























Статические маршруты определены следующим образом:

  1. из сети 125.10.10.0/24 в сеть 100.1.1.0/16 через R2, R6,R4;

  2. из сети 119.20.65.0/21 в сеть 10.10.4.0/20 через R9, R5, R1, R2, R6;

  3. из сети 168.55.15.0/24 в сеть 125.10.10.0/24 через R11, R10, R9, R8, R7, R6, R2;

  4. из сети 172.16.11.0/24 в сеть 100.1.2.0/16 через R5, R1, R2, R3.


Статическая маршрутизация задается командой:

(config)#ip route (сеть назначения) (маска) (адрес следующего участка или интерфейс выхода).


3 ТАБЛИЦЫ МАРШРУТИЗАЦИИ


R1


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 10.0.0.0/8 [120/2] via 125.10.10.254, 00:00:02, FastEthernet1/0

S 10.10.0.0/20 [1/0] via 125.10.10.254

100.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 100.0.0.0/8 [120/2] via 125.10.10.254, 00:00:02, FastEthernet1/0

S 100.1.2.0/24 [1/0] via 125.10.10.254

R 119.0.0.0/8 [120/2] via 192.168.30.2, 00:00:12, FastEthernet0/0

125.0.0.0/24 is subnetted, 1 subnets

C 125.10.10.0 is directly connected, FastEthernet1/0

R 168.55.0.0/16 [120/4] via 192.168.30.2, 00:00:12, FastEthernet0/0

R 172.16.0.0/16 [120/1] via 192.168.30.2, 00:00:12, FastEthernet0/0

R 192.168.10.0/24 [120/2] via 192.168.30.2, 00:00:12, FastEthernet0/0

R 192.168.20.0/24 [120/3] via 192.168.30.2, 00:00:12, FastEthernet0/0

C 192.168.30.0/24 is directly connected, FastEthernet0/0

R 192.168.50.0/24 [120/1] via 125.10.10.254, 00:00:02, FastEthernet1/0

R 192.168.60.0/24 [120/1] via 125.10.10.254, 00:00:02, FastEthernet1/0

R 192.168.70.0/24 [120/2] via 125.10.10.254, 00:00:02, FastEthernet1/0

R 192.168.80.0/24 [120/2] via 192.168.30.2, 00:00:12, FastEthernet0/0









R2


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 10.0.0.0/8 [120/1] via 192.168.50.2, 00:00:19, FastEthernet0/0

S 10.10.0.0/20 [1/0] via 192.168.50.2

100.0.0.0/8 is variably subnetted, 3 subnets, 2 masks

R 100.0.0.0/8 [120/1] via 192.168.60.2, 00:00:21, FastEthernet5/0

S 100.1.1.0/24 [1/0] via 192.168.50.2

S 100.1.2.0/24 [1/0] via 192.168.60.2

R 119.0.0.0/8 [120/3] via 125.10.10.1, 00:00:13, FastEthernet1/0

125.0.0.0/24 is subnetted, 1 subnets

C 125.10.10.0 is directly connected, FastEthernet1/0

R 168.55.0.0/16 [120/5] via 125.10.10.1, 00:00:13, FastEthernet1/0

R 172.16.0.0/16 [120/2] via 125.10.10.1, 00:00:13, FastEthernet1/0

R 192.168.10.0/24 [120/3] via 125.10.10.1, 00:00:13, FastEthernet1/0

R 192.168.20.0/24 [120/4] via 125.10.10.1, 00:00:13, FastEthernet1/0

R 192.168.30.0/24 [120/1] via 125.10.10.1, 00:00:13, FastEthernet1/0

C 192.168.50.0/24 is directly connected, FastEthernet0/0

C 192.168.60.0/24 is directly connected, FastEthernet5/0

R 192.168.70.0/24 [120/1] via 192.168.50.2, 00:00:19, FastEthernet0/0

R 192.168.80.0/24 [120/2] via 192.168.50.2, 00:00:19, FastEthernet0/0









R3


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


R 10.0.0.0/8 [120/2] via 192.168.60.1, 00:00:01, FastEthernet5/0

[120/2] via 100.1.2.1, 00:00:00, FastEthernet1/0

100.0.0.0/16 is subnetted, 1 subnets

C 100.1.0.0 is directly connected, FastEthernet1/0

R 119.0.0.0/8 [120/4] via 192.168.60.1, 00:00:01, FastEthernet5/0

R 125.0.0.0/8 [120/1] via 192.168.60.1, 00:00:01, FastEthernet5/0

R 168.55.0.0/16 [120/6] via 192.168.60.1, 00:00:01, FastEthernet5/0

R 172.16.0.0/16 [120/3] via 192.168.60.1, 00:00:01, FastEthernet5/0

R 192.168.10.0/24 [120/4] via 192.168.60.1, 00:00:01, FastEthernet5/0

R 192.168.20.0/24 [120/5] via 192.168.60.1, 00:00:01, FastEthernet5/0

R 192.168.30.0/24 [120/2] via 192.168.60.1, 00:00:01, FastEthernet5/0

R 192.168.50.0/24 [120/1] via 192.168.60.1, 00:00:01, FastEthernet5/0

C 192.168.60.0/24 is directly connected, FastEthernet5/0

R 192.168.70.0/24 [120/1] via 100.1.2.1, 00:00:00, FastEthernet1/0

R 192.168.80.0/24 [120/3] via 192.168.60.1, 00:00:01, FastEthernet5/0

[120/3] via 100.1.2.1, 00:00:00, FastEthernet1/0













R4


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


R 10.0.0.0/8 [120/1] via 192.168.70.2, 00:00:03, FastEthernet4/0

100.0.0.0/16 is subnetted, 1 subnets

C 100.1.0.0 is directly connected, FastEthernet1/0

R 119.0.0.0/8 [120/4] via 192.168.70.2, 00:00:03, FastEthernet4/0

R 125.0.0.0/8 [120/2] via 192.168.70.2, 00:00:03, FastEthernet4/0

[120/2] via 100.1.1.1, 00:00:06, FastEthernet1/0

R 168.55.0.0/16 [120/6] via 192.168.70.2, 00:00:03, FastEthernet4/0

R 172.16.0.0/16 [120/3] via 192.168.70.2, 00:00:03, FastEthernet4/0

R 192.168.10.0/24 [120/4] via 192.168.70.2, 00:00:03, FastEthernet4/0

R 192.168.20.0/24 [120/5] via 192.168.70.2, 00:00:03, FastEthernet4/0

R 192.168.30.0/24 [120/3] via 100.1.1.1, 00:00:06, FastEthernet1/0

[120/3] via 192.168.70.2, 00:00:03, FastEthernet4/0

R 192.168.50.0/24 [120/1] via 192.168.70.2, 00:00:03, FastEthernet4/0

R 192.168.60.0/24 [120/1] via 100.1.1.1, 00:00:06, FastEthernet1/0

C 192.168.70.0/24 is directly connected, FastEthernet4/0

R 192.168.80.0/24 [120/2] via 192.168.70.2, 00:00:03, FastEthernet4/0










R5


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 10.0.0.0/8 [120/2] via 172.16.11.253, 00:00:21, FastEthernet1/0

S 10.10.0.0/20 [1/0] via 192.168.30.1

100.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 100.0.0.0/8 [120/3] via 192.168.30.1, 00:00:24, FastEthernet0/0

S 100.1.2.0/24 [1/0] via 192.168.30.1

R 119.0.0.0/8 [120/1] via 172.16.11.1, 00:00:08, FastEthernet1/0

R 125.0.0.0/8 [120/1] via 192.168.30.1, 00:00:24, FastEthernet0/0

R 168.55.0.0/16 [120/3] via 172.16.11.1, 00:00:08, FastEthernet1/0

172.16.0.0/24 is subnetted, 1 subnets

C 172.16.11.0 is directly connected, FastEthernet1/0

R 192.168.10.0/24 [120/1] via 172.16.11.1, 00:00:08, FastEthernet1/0

R 192.168.20.0/24 [120/2] via 172.16.11.1, 00:00:08, FastEthernet1/0

C 192.168.30.0/24 is directly connected, FastEthernet0/0

R 192.168.50.0/24 [120/2] via 192.168.30.1, 00:00:24, FastEthernet0/0

R 192.168.60.0/24 [120/2] via 192.168.30.1, 00:00:24, FastEthernet0/0

R 192.168.70.0/24 [120/3] via 192.168.30.1, 00:00:24, FastEthernet0/0

[120/3] via 172.16.11.253, 00:00:21, FastEthernet1/0

R 192.168.80.0/24 [120/1] via 172.16.11.253, 00:00:21, FastEthernet1/0








R6


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


10.0.0.0/20 is subnetted, 1 subnets

C 10.10.0.0 is directly connected, FastEthernet1/0

100.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 100.0.0.0/8 [120/1] via 192.168.70.1, 00:00:23, FastEthernet4/0

S 100.1.1.0/24 [1/0] via 192.168.70.1

R 119.0.0.0/8 [120/3] via 10.10.4.1, 00:00:11, FastEthernet1/0

125.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 125.0.0.0/8 [120/1] via 192.168.50.1, 00:00:16, FastEthernet0/0

S 125.10.10.0/24 [1/0] via 192.168.50.1

R 168.55.0.0/16 [120/5] via 10.10.4.1, 00:00:11, FastEthernet1/0

R 172.16.0.0/16 [120/2] via 10.10.4.1, 00:00:11, FastEthernet1/0

R 192.168.10.0/24 [120/3] via 10.10.4.1, 00:00:11, FastEthernet1/0

R 192.168.20.0/24 [120/4] via 10.10.4.1, 00:00:11, FastEthernet1/0

R 192.168.30.0/24 [120/2] via 192.168.50.1, 00:00:16, FastEthernet0/0

C 192.168.50.0/24 is directly connected, FastEthernet0/0

R 192.168.60.0/24 [120/1] via 192.168.50.1, 00:00:16, FastEthernet0/0

C 192.168.70.0/24 is directly connected, FastEthernet4/0

R 192.168.80.0/24 [120/1] via 10.10.4.1, 00:00:11, FastEthernet1/0











R7


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


10.0.0.0/20 is subnetted, 1 subnets

C 10.10.0.0 is directly connected, FastEthernet1/0

R 100.0.0.0/8 [120/2] via 10.10.4.254, 00:00:12, FastEthernet1/0

R 119.0.0.0/8 [120/2] via 192.168.80.2, 00:00:10, FastEthernet0/0

125.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 125.0.0.0/8 [120/2] via 10.10.4.254, 00:00:12, FastEthernet1/0

S 125.10.10.0/24 [1/0] via 10.10.4.254

R 168.55.0.0/16 [120/4] via 192.168.80.2, 00:00:10, FastEthernet0/0

R 172.16.0.0/16 [120/1] via 192.168.80.2, 00:00:10, FastEthernet0/0

R 192.168.10.0/24 [120/2] via 192.168.80.2, 00:00:10, FastEthernet0/0

R 192.168.20.0/24 [120/3] via 192.168.80.2, 00:00:10, FastEthernet0/0

R 192.168.30.0/24 [120/2] via 192.168.80.2, 00:00:10, FastEthernet0/0















R8


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


R 10.0.0.0/8 [120/1] via 192.168.80.1, 00:00:23, FastEthernet0/0

R 100.0.0.0/8 [120/3] via 192.168.80.1, 00:00:23, FastEthernet0/0

R 119.0.0.0/8 [120/1] via 172.16.11.1, 00:00:21, FastEthernet1/0

125.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 125.0.0.0/8 [120/2] via 172.16.11.254, 00:00:19, FastEthernet1/0

S 125.10.10.0/24 [1/0] via 192.168.80.1

R 168.55.0.0/16 [120/3] via 172.16.11.1, 00:00:21, FastEthernet1/0

172.16.0.0/24 is subnetted, 1 subnets

C 172.16.11.0 is directly connected, FastEthernet1/0

R 192.168.10.0/24 [120/1] via 172.16.11.1, 00:00:21, FastEthernet1/0

R 192.168.20.0/24 [120/2] via 172.16.11.1, 00:00:21, FastEthernet1/0

R 192.168.30.0/24 [120/1] via 172.16.11.254, 00:00:19, FastEthernet1/0

R 192.168.50.0/24 [120/2] via 192.168.80.1, 00:00:23, FastEthernet0/0

R 192.168.60.0/24 [120/3] via 192.168.80.1, 00:00:23, FastEthernet0/0

[120/3] via 172.16.11.254, 00:00:19, FastEthernet1/0

R 192.168.70.0/24 [120/2] via 192.168.80.1, 00:00:23, FastEthernet0/0

C 192.168.80.0/24 is directly connected, FastEthernet0/0











R9


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 10.0.0.0/8 [120/2] via 172.16.11.253, 00:00:24, FastEthernet0/0

S 10.10.0.0/20 [1/0] via 172.16.11.254

R 100.0.0.0/8 [120/4] via 172.16.11.254, 00:00:13, FastEthernet0/0

[120/4] via 172.16.11.253, 00:00:24, FastEthernet0/0

119.0.0.0/21 is subnetted, 1 subnets

C 119.20.64.0 is directly connected, FastEthernet1/0

125.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 125.0.0.0/8 [120/2] via 172.16.11.254, 00:00:13, FastEthernet0/0

S 125.10.10.0/24 [1/0] via 172.16.11.253

R 168.55.0.0/16 [120/2] via 192.168.10.2, 00:00:28, FastEthernet4/0

172.16.0.0/24 is subnetted, 1 subnets

C 172.16.11.0 is directly connected, FastEthernet0/0

C 192.168.10.0/24 is directly connected, FastEthernet4/0

R 192.168.20.0/24 [120/1] via 192.168.10.2, 00:00:28, FastEthernet4/0

R 192.168.30.0/24 [120/1] via 172.16.11.254, 00:00:13, FastEthernet0/0

R 192.168.50.0/24 [120/3] via 172.16.11.254, 00:00:13, FastEthernet0/0

[120/3] via 172.16.11.253, 00:00:24, FastEthernet0/0

R 192.168.60.0/24 [120/3] via 172.16.11.254, 00:00:13, FastEthernet0/0

R 192.168.70.0/24 [120/3] via 172.16.11.253, 00:00:24, FastEthernet0/0

R 192.168.80.0/24 [120/1] via 172.16.11.253, 00:00:24, FastEthernet0/0







R10


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


R 10.0.0.0/8 [120/3] via 192.168.10.1, 00:00:00, FastEthernet1/0

R 100.0.0.0/8 [120/5] via 192.168.10.1, 00:00:00, FastEthernet1/0

R 119.0.0.0/8 [120/1] via 192.168.10.1, 00:00:00, FastEthernet1/0

125.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 125.0.0.0/8 [120/3] via 192.168.10.1, 00:00:00, FastEthernet1/0

S 125.10.10.0/24 [1/0] via 192.168.10.1

R 168.55.0.0/16 [120/1] via 192.168.20.1, 00:00:20, FastEthernet0/0

R 172.16.0.0/16 [120/1] via 192.168.10.1, 00:00:00, FastEthernet1/0

C 192.168.10.0/24 is directly connected, FastEthernet1/0

C 192.168.20.0/24 is directly connected, FastEthernet0/0

R 192.168.30.0/24 [120/2] via 192.168.10.1, 00:00:00, FastEthernet1/0

R 192.168.50.0/24 [120/4] via 192.168.10.1, 00:00:00, FastEthernet1/0

R 192.168.60.0/24 [120/4] via 192.168.10.1, 00:00:00, FastEthernet1/0

R 192.168.70.0/24 [120/4] via 192.168.10.1, 00:00:00, FastEthernet1/0

R 192.168.80.0/24 [120/2] via 192.168.10.1, 00:00:00, FastEthernet1/0












R11


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route


Gateway of last resort is not set


R 10.0.0.0/8 [120/4] via 192.168.20.2, 00:00:07, FastEthernet0/0

R 100.0.0.0/8 [120/6] via 192.168.20.2, 00:00:07, FastEthernet0/0

R 119.0.0.0/8 [120/2] via 192.168.20.2, 00:00:07, FastEthernet0/0

125.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

R 125.0.0.0/8 [120/4] via 192.168.20.2, 00:00:07, FastEthernet0/0

S 125.10.10.0/24 [1/0] via 192.168.20.2

168.55.0.0/24 is subnetted, 1 subnets

C 168.55.15.0 is directly connected, FastEthernet1/0

R 172.16.0.0/16 [120/2] via 192.168.20.2, 00:00:07, FastEthernet0/0

R 192.168.10.0/24 [120/1] via 192.168.20.2, 00:00:07, FastEthernet0/0

C 192.168.20.0/24 is directly connected, FastEthernet0/0

R 192.168.30.0/24 [120/3] via 192.168.20.2, 00:00:07, FastEthernet0/0

R 192.168.50.0/24 [120/5] via 192.168.20.2, 00:00:07, FastEthernet0/0

R 192.168.60.0/24 [120/5] via 192.168.20.2, 00:00:07, FastEthernet0/0

R 192.168.70.0/24 [120/5] via 192.168.20.2, 00:00:07, FastEthernet0/0

R 192.168.80.0/24 [120/3] via 192.168.20.2, 00:00:07, FastEthernet0/0





4 КОНФИГУРАЦИЯ МАРШРУТИЗАТОРОВ


R1


Router#show run

Building configuration...


Current configuration : 837 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 192.168.30.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 125.10.10.1 255.255.255.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

no ip address

duplex auto

speed auto

!

interface FastEthernet5/0

no ip address

duplex auto

speed auto

!

router rip

network 125.0.0.0

network 192.168.30.0

!

ip classless

ip route 100.1.2.0 255.255.255.0 125.10.10.254

ip route 10.10.0.0 255.255.240.0 125.10.10.254

!

line con 0

line vty 0 4

login

!

end



R2


Router#show run

Building configuration...


Current configuration : 930 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 192.168.50.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 125.10.10.254 255.255.255.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

no ip address

duplex auto

speed auto

!

interface FastEthernet5/0

ip address 192.168.60.1 255.255.255.0

duplex auto

speed auto

!

router rip

network 125.0.0.0

network 192.168.50.0

network 192.168.60.0

!

ip classless

ip route 100.1.1.0 255.255.255.0 192.168.50.2

ip route 100.1.2.0 255.255.255.0 192.168.60.2

ip route 10.10.0.0 255.255.240.0 192.168.50.2

!

line con 0

line vty 0 4

login

!

end




R3


Router#show run

Building configuration...


Current configuration : 737 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 100.1.1.1 255.255.0.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

no ip address

duplex auto

speed auto

!

interface FastEthernet5/0

ip address 192.168.60.2 255.255.255.0

duplex auto

speed auto

!

router rip

network 100.0.0.0

network 192.168.60.0

!

ip classless

!

line con 0

line vty 0 4

login

!

end






R4


Router#show run

Building configuration...


Current configuration : 737 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 100.1.2.1 255.255.0.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

ip address 192.168.70.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet5/0

no ip address

duplex auto

speed auto

!

router rip

network 100.0.0.0

network 192.168.70.0

!

ip classless

!

line con 0

line vty 0 4

login

!

end






R5


Router#show run

Building configuration...


Current configuration : 838 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 192.168.30.2 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 172.16.11.254 255.255.255.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

no ip address

duplex auto

speed auto

!

interface FastEthernet5/0

no ip address

duplex auto

speed auto

!

router rip

network 172.16.0.0

network 192.168.30.0

!

ip classless

ip route 100.1.2.0 255.255.255.0 192.168.30.1

ip route 10.10.0.0 255.255.240.0 192.168.30.1

!

line con 0

line vty 0 4

login

!

end





R6


Router#show run

Building configuration...


Current configuration : 882 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 192.168.50.2 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 10.10.4.254 255.255.240.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

ip address 192.168.70.2 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet5/0

no ip address

duplex auto

speed auto

!

router rip

network 10.0.0.0

network 192.168.50.0

network 192.168.70.0

!

ip classless

ip route 125.10.10.0 255.255.255.0 192.168.50.1

ip route 100.1.1.0 255.255.255.0 192.168.70.1

!

line con 0

line vty 0 4

login

!

end




R7


Router#show run

Building configuration...


Current configuration : 786 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 192.168.80.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 10.10.4.1 255.255.240.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

no ip address

duplex auto

speed auto

!

interface FastEthernet5/0

no ip address

duplex auto

speed auto

!

router rip

network 10.0.0.0

network 192.168.80.0

!

ip classless

ip route 125.10.10.0 255.255.255.0 10.10.4.254

!

line con 0

line vty 0 4

login

!

end






R8


Router#show run

Building configuration...


Current configuration : 793 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 192.168.80.2 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 172.16.11.253 255.255.255.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

no ip address

duplex auto

speed auto

!

interface FastEthernet5/0

no ip address

duplex auto

speed auto

!

router rip

network 172.16.0.0

network 192.168.80.0

!

ip classless

ip route 125.10.10.0 255.255.255.0 192.168.80.1

!

line con 0

line vty 0 4

login

!

end






R9


Router#show run

Building configuration...


Current configuration : 882 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 172.16.11.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 119.20.65.1 255.255.248.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

ip address 192.168.10.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet5/0

no ip address

duplex auto

speed auto

!

router rip

network 119.0.0.0

network 172.16.0.0

network 192.168.10.0

!

ip classless

ip route 125.10.10.0 255.255.255.0 172.16.11.253

ip route 10.10.0.0 255.255.240.0 172.16.11.254

!

line con 0

line vty 0 4

login

!

end




R10


Router#show run

Building configuration...


Current configuration : 794 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 192.168.20.2 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 192.168.10.2 255.255.255.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet8/0

no ip address

duplex auto

speed auto

!

interface FastEthernet9/0

no ip address

duplex auto

speed auto

!

router rip

network 192.168.10.0

network 192.168.20.0

!

ip classless

ip route 125.10.10.0 255.255.255.0 192.168.10.1

!

line con 0

line vty 0 4

login

!

end






R11


Router#show run

Building configuration...


Current configuration : 834 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

ip name-server 0.0.0.0

!

interface FastEthernet0/0

ip address 192.168.20.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 168.55.15.1 255.255.255.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

!

interface Serial3/0

no ip address

shutdown

!

interface FastEthernet4/0

no ip address

!

interface FastEthernet5/0

no ip address

duplex auto

speed auto

!

interface FastEthernet6/0

no ip address

duplex auto

speed auto

!

router rip

network 168.55.0.0

network 192.168.20.0

!

ip classless

ip route 125.10.10.0 255.255.255.0 192.168.20.2

!

line con 0

line vty 0 4

login

!

end



ВЫВОД


В процессе разработки данного курсового проекта, я ознакомилась с интерфейсом программы Cisco Packet Tracer. Используя данный программный продукт и теоретические знания, я научилась на практике создавать сети разных топологий и отлаживать их работу. Интерфейс Cisco Packet Tracer позволяет в режиме реального времени создавать сети и проверять соединения между ними, что существенно облегчает работу сетевому администратору при конфигурировании сети.

Я изучила основные команды операционной системы компании Cisco Internetwork Operating System (IOS) для конфигурации маршрутизаторов сети, научилась создавать таблицы маршрутизации, используя как динамические, так и статические маршруты, научилась объединять небольшие сети в крупные.

Процесс разработки данного курсового проекта позволил мне на практике применить свои теоретические знания.



СПИСОК ЛИТЕРАТУРЫ


  1. В. Г. Олифер, Н. А. Олифер – Компьютерные сети, 3-е издание;

  2. Конспект лекций по дисциплине «Компьютерные сети»;

  3. http://ru.wikipedia.org/wikiКомпьютерная_сеть

  4. http://www.quizful.net/post/ethernet-routing

  5. http://www.intuit.ru/department/os/winadmin





1Авиация и космонавтика
2Архитектура и строительство
3Астрономия
 
4Безопасность жизнедеятельности
5Биология
 
6Военная кафедра, гражданская оборона
 
7География, экономическая география
8Геология и геодезия
9Государственное регулирование и налоги
 
10Естествознание
 
11Журналистика
 
12Законодательство и право
13Адвокатура
14Административное право
15Арбитражное процессуальное право
16Банковское право
17Государство и право
18Гражданское право и процесс
19Жилищное право
20Законодательство зарубежных стран
21Земельное право
22Конституционное право
23Конституционное право зарубежных стран
24Международное право
25Муниципальное право
26Налоговое право
27Римское право
28Семейное право
29Таможенное право
30Трудовое право
31Уголовное право и процесс
32Финансовое право
33Хозяйственное право
34Экологическое право
35Юриспруденция
36Иностранные языки
37Информатика, информационные технологии
38Базы данных
39Компьютерные сети
40Программирование
41Искусство и культура
42Краеведение
43Культурология
44Музыка
45История
46Биографии
47Историческая личность
 
48Литература
 
49Маркетинг и реклама
50Математика
51Медицина и здоровье
52Менеджмент
53Антикризисное управление
54Делопроизводство и документооборот
55Логистика
 
56Педагогика
57Политология
58Правоохранительные органы
59Криминалистика и криминология
60Прочее
61Психология
62Юридическая психология
 
63Радиоэлектроника
64Религия
 
65Сельское хозяйство и землепользование
66Социология
67Страхование
 
68Технологии
69Материаловедение
70Машиностроение
71Металлургия
72Транспорт
73Туризм
 
74Физика
75Физкультура и спорт
76Философия
 
77Химия
 
78Экология, охрана природы
79Экономика и финансы
80Анализ хозяйственной деятельности
81Банковское дело и кредитование
82Биржевое дело
83Бухгалтерский учет и аудит
84История экономических учений
85Международные отношения
86Предпринимательство, бизнес, микроэкономика
87Финансы
88Ценные бумаги и фондовый рынок
89Экономика предприятия
90Экономико-математическое моделирование
91Экономическая теория

 Анекдоты - это почти как рефераты, только короткие и смешные Следующий
- Воспользуемся методом доказательства от противного. Допустим, что уравнение не имеет решений над полем действительных чисел. Вам противно?
- Да омерзительно просто!
Anekdot.ru

Узнайте стоимость курсовой, диплома, реферата на заказ.

Обратите внимание, курсовая по компьютерным сетям "Проектирование сетей с помощью программного продукта Cisco Packet Tracer", также как и все другие рефераты, курсовые, дипломные и другие работы вы можете скачать бесплатно.

Смотрите также:


Банк рефератов - РефератБанк.ру
© РефератБанк, 2002 - 2017
Рейтинг@Mail.ru