Курсовая: Общие принципы построения современных компьютеров - текст курсовой. Скачать бесплатно.
Банк рефератов, курсовых и дипломных работ. Много и бесплатно. # | Правила оформления работ | Добавить в избранное
 
 
   
Меню Меню Меню Меню Меню
   
Napishem.com Napishem.com Napishem.com

Курсовая

Общие принципы построения современных компьютеров

Банк рефератов / Компьютерные сети

Рубрики  Рубрики реферат банка

закрыть
Категория: Курсовая работа
Язык курсовой: Русский
Дата добавления:   
 
Скачать
Microsoft Word, 841 kb, скачать бесплатно
Заказать
Узнать стоимость написания уникальной курсовой работы

Узнайте стоимость написания уникальной работы

27 КАФЕДРА АВТОМАТИЗИРОВАННОЙ ОБРАБОТКИ ЭКОНОМИЧЕСКОЙ ИНФО РМАЦИИ Курсовая работа по дисциплине «Информатика» на тему «Общие принципы построения современных компьютеров» Исполнитель: Специальность Менеджмент организаций № зачётной книжки Руководитель: Воронеж 2004 Оглавление Введение ………………………………………………………………………………………………………………………………………………………3 1. Базовые понятия, о которых необходимо иметь представление при работе с компьютером……………………………………………………………………………………………………………4 2. Устройство компьютеров…………………………………………………… ……………………………………………………4 2.1. Устройства обработки и хранения информа ции………………………………………………5 2.2. Устройства ввода информации…………………………… …………………………………………………………6 2.3. Устройства вывода информации………………………… …………………………………………………………8 2.4. Периферийные устройства…………………………………… …………………………………………………………14 Заключение …………………………………………………………………………………………… …………………………………………………15 Список использованной л итературы ……………………………………………………………………………………25 Введение Едва ли сейчас можно найти человека, который никогда не слышал о персональных компьютерах или никогда их не видел. Персональные компью теры выпускаются в разных корпусах, различной формы, с множеством компле ктующих частей. И их можно увидеть везде – в квартирах многих своих знак омых людей, магазинах, супермаркетах, офисах компаний, учебных заведения х, на предприятиях в цехах и многих других местах. В наше время, когда всё меняется ежесекундно, экономия времени, а, следова тельно, и экономия денег, – одна из самых важнейших задач на любом предпр иятии, и, пожалуй, наиболее распространённым средством для данной цели я вляется применение персональных компьютеров – это и объясняет такую р аспространённость ПК. С помощью компьютера вы за несколько минут можете проделать такую работу, на которую обычно требуется несколько недель ил и которая вообще не может быть выполнена без компьютера. Поэтому те влож ения средств, которые вы сделаете, приобретая компьютер, оправданы. Затр аченные деньги вернутся очень быстро и начнут приносить прибыль. Какую же работу можно сделать с помощью компьютера, и почему о н так необходим? Вот далеко не полный список: подготовка текстовых документов, графических изображений, электронная почта, обучение, создание информа ционно-поисковых систем, подготовка к изданию рекламных листков, журнал ов, газет и книг, организация бухгалтерского учета и учета материальных ценностей, подготовка рекламных роликов и демонстрационных программ, а втоматизированное проектирование, моделирование физических процессо в, математические расчеты, создание и исполнение музыкальных произведе ний, управление технологическими процессами, создание автоматизирован ных измерительных лабораторий, игры и развлечения. Но для нормальной работы необходимо чётко и ясно представлять, из чего к омпьютер состоит. В этом я и попытаюсь разобраться ниже по тексту. Кроме того, далее в своей работе я попытаюсь показать реальную помощь ПК в работе. Для этого при выявлении наиболее оптимального сочетания цен на товары и их количества (при которых прибыль имеет наибольшее значение) б удет использован табличный процессор MS Excel . 1. Базовые понятия, о которых необходимо иметь представление при работе с компьютером При работе с ПК даж е самому неопытному пользователю просто необходимо совершенно чётко п редставлять, что такое системный блок, дисковод, монито р, принтер, сканер, модем, диск, колонки, мышка. Для этого систематизируем эти понятия по их функцио нальному назначению и рассмотрим, для чего каждое из них служит при рабо те с компьютером. 2. Устройство компьютеров Итак, попытаемся разобраться в устройстве наиболее распрост ранённого в наше время настольного персонального компьютера, внешний в ид которого показан на Рис. 1. Рис. 1. Настольный перс ональный компьютер. Любой компьютер (даж е самый большой) состоит из четырех частей: - устройства ввода информации; - устройства обработки информации; - устройства хранения информации; - устройства вывода информации. Конструктивно эти части могут быть объединены в одном корпусе размером с книгу (компьютеры класса Notebook - записная книжка) или же каждая часть может состоять из нескольких достаточно громоздких устройств. Чаще всего персональный компьютер состоит из системного блока (показан справа от видеомонитора на рис. 1), видеомонитора (рис. 5), клавиатуры (рис. 2), пр интера (рис. 6), мыши (рис. 3). Кроме этого в наше время всё чаще и чаще к компьюте ру дополнительно подключаются звуковые колонки, головные телефоны и ми крофон, а также другие устройства ввода и вывода информации, например, ус тройство ввода графической информации, которое называется сканер (рис. 4). 2.1. Устройства обработки и хранения информации Системный блок объединяет устройства обработки и хранения информации и состоит из следующих составляющих: 1. Корпус с блоком питания; 2. Системная (материнская) плата: - Системная и локальна я шина; - Микропроцессор - пр едставляет собой сложное электронное устройство для выполнения различ ных операций. Любой процессор поддерживает определённый набор команд, к оторые может исполнять, и содержит набор внутренних ячеек памяти, регист ров, с которыми может работать гораздо быстрее, чем с внешней памятью; - Оперативная память или оперативное запоминающее устройство (RAM или ОЗУ) - имеет относительно небольшой объем емкостью несколько мегабайт с малы м временем доступа. ОЗУ – устройство, предназначенное для хранения и те кущего изменения информации при работе компьютера. Например, после вклю чению ПК вы запускаете какую-нибудь программу. Сначала она считывается ( переносится) с винчестера или дисковода в ОЗУ. Здесь она может себя измен ять – стирать, дописывать, переписывать значения переменных, что необхо димо для работы программ. ОЗУ работает с очень большой скоростью (в тысяч и раз больше, чем винчестер или, тем более, дисковод). Поэтому программы и п ереносятся в эту память. Особенность ОЗУ – информация в нём теряется ср азу после выключения компьютера. - Дополнительные мик росхемы; - Контроллеры (Controller) - мал енькие платы, вставленные в материнскую плату; - Разъёмы (слоты) для дополнительных устройств.[1, С. 53-54] К устройствам хранения информации относятся так же раз личные накопители информации: · Накопители на лентах или стри меры (накопители информации на магнитных лентах, используются, когда нео бходимо записать большие объёмы информации при создании архивных копи й) [1, С. 68-69]; · Накопители на жёстких несъёмных дис ках(винчестерах) (это система, состоящая из механического привода, голов ок чтения/записи, нескольких носителей и контролера, обеспечивающего ра боту всего устройства и передачу данных); · Накопители на сменных дисках (магнит ные носители( floppy -диски), CD - R , CD - RW , DVD , DVD - RAM -диски) 2.2. Устройства ввода инфо рмации К устройствам ввода информации относятся следу ющие: 1. Клавиатура Рис. 2. Клавиатура. Клавиатура компьюте ра напоминает клавиатуру пишущей машинки. Ее назначение аналогично - наб ирать текст. Однако в компьютере набираемый текст не печатается сразу на бумаге, а запоминается на диске - запоминающем устройстве, расположенно м в основном блоке. Кроме набора текста клавиатура используется для упра вления компьютером, а также для решения других задач [3, С. 323]. 2. Мышь Рис. 3. Мышь. Мышь - это небольшая к оробочка, с одной, двумя или тремя кнопками на верхней крышке. Своё назван ие мышь получила благодаря форме и принципу работы: она легко размещаетс я в ладони, а кабель, посредством которого она соединяется с ПК, напоминае т хвост [3, С. 88]. Для работы с мышью ее надо передвигать по поверхности стола. Компьютер следит за перемещениями мыши и передвигает на экране монитор а изображение специального указателя - курсора. Таким образом, передвига я мышь по поверхности стола, вы будете передвигать курсор по экрану мони тора. С помощью мыши вы можете указывать компьютеру на те элементы изображени я, с которыми он должен что-либо сделать. Установив курсор на объект, следу ет нажать одну из кнопок. При этом компьютер узнает, что вы установили кур сор на нужный объект. Мышь не заменяет клавиатуру, а, как правило, широко применяется на компью терах, в которых используются графические программные оболочки. В настоящее время существуют различные разновидности мышей: механичес кие, оптико-механические (утяжелённый шарик с резиновым покрытием «ката ется» по плоской поверхности) и оптические (лишены движущих частей, на ни жней поверхности установлены фотодатчики и при работе с такими мышами п рименяются специальные коврики, разграфлённые в клеточку чёрными и кра сными линиями). Большинство мышей подключается к компьютеру при помощи тонкого множит ельного провода, однако возможен вариант беспроводного подключения мы ши – при помощи кабеля подключается специальный приёмник, который лежи т где-нибудь в углу стола, а так же при помощи использования радиоволн [3, С . 88-90]. 3. Сканер Рис. 4. Сканер. Сканер предназначен для ввода в компьютер графических изображений, таких как черно/белые или цветные фотографии. С помощью сканера можно ввести в компьютер графичес кое изображение страницы книги с текстом. Компьютер сможет "прочитать" э то изображение и преобразовать его в обычный текст. Этот текст впоследст вии можно будет отредактировать или отформатировать. Однако чаще всего сканер используется для ввода фотографий [4, С. 136-138]. К компьютеру можно подключить и другие устройства, например, устройство для чтения штрихового кода, используемого для маркировки товара в магаз инах, или модем. 2.3. Устройства вывода инф ормации К устройствам вывода информации о тносятся следующие: 1. Монитор Рис. 5. Монитор Монитор напоминает бытовой телевизор, однако обычно он облад ает более высоким разрешением. Нетрудно догадаться, что монитор предназ начен для вывода информации. Компьютер может выводить на экран монитора как текстовую, так и графическую информацию. С помощью специального (и до вольно дорогостоящего оборудования) к компьютеру можно подключить быт овой видеомагнитофон и одновременно с обычной работой просматривать в небольшом окне экрана монитора (или на всем экране) видеофильмы [5, С. 83]. Со времени использования монитора для наглядного вывода дан ных произошло большое конструктивное усовершенствование его функций. Если сначала в качестве монитора использовалась электронно-лучевая тр убка обычного телевизионного приемника, то в дальнейшем требования к не му увеличились. В частности, в монохромном стандарте MDA разрешающая способность составляла 720 x 350 пикселей. В следующем, цве тном стандарте CGA , созданном в 1982 году - 640 x 200 пикселей, EGA 1984 года - 640 x 350, VGA 1987 года - 640 x 480, SVGA - 800 x 600. Сейча с стандартные возможности монитора - 1024 x 768 при 32-битном представлении цвета, возможно дальнейшее распро странение разрешения 1280 x 1024 пик селей. Это позволяет использовать при изображении документов режим WYSIWYG - режим полного соответствия, т о есть изображение на экране представляется идентично тому, что в конечн ом итоге появится на принтере. Система дисплея состоит из двух частей: адаптера дисплея и самого монито ра. Адаптеры монитора разделяют по поддерживаемому стандарту ( EGA , VGA , SVGA ), ширине шины (8-битная, 16-ти или более), частоте кадров, частоте строк могут использовать ся с графическими сопроцессорами, объему используемых микросхем памят и (до 4 Мбайт и более). Дисплеи различаются по разрешающей способности, сле дует заметить что разрешающая способность не зависит от размеров экран а монитора, шагу точек в линии, частоты развертки, типу развертки (полная и ли черезстрочная), размеру экрана. Адаптер непрерывно сканирует видеопа мять, формирует ТВ-сигнал, который подается в монитор. После получения ко пии содержимого видеопамяти эти данные встраиваются в ТВ-сигнал. ТВ-сигн ал, в котором закодировано содержимое видеопамяти, выводится по кабелю в монитор. Монитор обрабатывает ТВ-сигнал с данными из видеопамяти и пока зывает их на экране. Мониторы бывают цветными и монохромными . Они могут работать в одном из двух режимов: текстовом или графическом . Текстовый режим. В текстовом режиме экран монитора условно разбивается на отдельные участки - знакоместа, ча ще всего на 25 строк по 80 символов (знакомест). В каждое знакоместо может быт ь введён один из 256 заранее символов. В число этих символов входят большие и малые латинские буквы, цифры, определённые символы, а также псевдограф ические символы, используемые для вывода на экран таблиц и диаграмм, пос троения рамок вокруг участков экрана и так далее. В число символов, изобр ажаемых на экране в текстовом режиме, могут входить и символы кириллицы. На цветных мониторах каждому знакоместу может соответствовать свой цв ет символа и фона, что позволяет выводить красивые цветные надписи на эк ран. На монохромных мониторах для выделения отдельных частей текста и уч астков экрана используется повышенная яркость символов, подчёркивание и инверсное изображение. Графический режим. Графический режим п редназначен для вывода на экран графиков, рисунков и так далее. Разумеет ся, в этом режиме можно выводить и текстовую информацию в виде различных надписей, причём эти надписи могут иметь произвольный шрифт, размер и др. В графическом режиме экран состоит из точек, каждая из которых может быт ь тёмной или светлой на монохромных мониторах и одного или нескольких цв етов - на цветном [4, С. 326-328]. 2. Принтер Рис. 6. Принтер. Принтер предназначе н для печати информации, хранящейся в основном блоке компьютера. Это мож ет быть текст, графическое изображение, таблицы и т. п. В настоящее время используется четыре принципиальных схемы нанесения изображения на бумагу: матричный, струйный , лазерный и термопереноса . На сегодняшний день широко применяется шесть технологий для цветной пе чати. Они реализуются в ударных (”игольчатых”) матричных принтерах ( dot matrix ), в струйных принтерах с жидкими черн илами ( liquid ink-jet ), в принтерах с термопереносом восковой мастики ( thermal wax transfer ), в принтерах с термосублимацией красителя ( dye sublimation ), в струйных принтерах с изменением фазы красителя ( phase-change ink-jet ) и в цветных лазерных принтерах ( colour laser ). Матричные принтеры . Dot Matrix . Как известно, идея м атричных пе чатающих устройств заключается в том, что требуемое изображ ение воспроизводится из набора отдель ных точек, наносимых на бумагу те м или иным способом. Напомним также, что практически все печата ющие устр ойства (за исключением, пожалуй, страничных) могут быть ударными ( impact ) и безударными ( non-impact ). Принцип работы цвет ных ударных матичных п ринтеров заключается в том, что вертикаль ный ряд (или два ряда) игл ”вко л ачивает” краситель с ленты пря мо в бумагу. В отличие от обычных монохром ных устройств, в послед нем случае используется многоцвет ная лента. Сис тема управления этих принтеров заботится не только о конкретной иголке, но и цвете лен ты. Сразу отметим, что помимо шума, присущего всем ударным у стройствам, скорость, палитра и качество цветов в данном случае, как прав ило, неудовлетворительные. Это, впрочем, касается не только бумаги, но и пл енок. Заметим так же, что со временем воспроизводи мые цвета становятся б олее тусклы ми, поскольку в прямой зависимос ти от срока службы лента заг ряз няется. Это связано в основном с прямым контактом многоцветной лент ы с выводимым цветным изображением. К достоинствам подо бных устройств можно отнести на дежность, низкую стоимость стра ницы изображения, возм ожность печати на обычной бумаге. Удар ные цветные матричные принте ры в основном находят применение при выводе несложных изображе ний. Струйные принтеры. Liquid ink-jet. Струйная технологи я печати явля ется на сегодняшний день самой распространенной для реали зации цветных устройств. Струйные чер нильные принтеры подразделяют ся на устройства непрерывного ( continuous drop , continuous jet ) и дискретного ( drop-on-demand ) дей ствия. Последние опять же делят ся на д ве категории: с нагревани ем чернил ( ” пузырьковая ” техноло гия bubble-jet или thermal ink-jet ) и основанные на действии пьезоэффекта ( piezo ). В простейшем случае принцип действия устройства по технологии continuous jet основан на том, что струя чернил, постоя нно испуска емая из сопла печатающей голов ки, направляется либо на бума гу (для нанесения изображения), либо в специальный приемник, откуда черни ла снова попадают в общий резервуар. В рабочую камеру чер нила подаются м икронасосом, а элементом, задающим их движение, является, как правило, пье зодатчик. Описанный выше принцип дейст вия печатающего устройства ис п ользует сегодня очень небольшое количество принтеров. При реализации bubble- jet -метода в каждом сопле печатающей головки находится элемент (н апример, тонкопленочный резистор). При пропуска нии тока через тонкопле ночный резистор последний за несколько микросекунд нагревается до тем пе ратуры около 500 градусов и отда ет выделяемое тепло непосредствен но о кружающим его чернилам. При резком нагревании образуется чер нильный па ровой пузырь, который старается вытолкнуть через выход ное отверстие со пла каплю жидких чернил. Поскольку при отключении тока тонкопленочный р езистор так же быстро остывает, паровой пу зырь, уменьшаясь в размерах, ” под сасывает” через входное отверстие сопла новую порцию чернил, ко тор ые занимают место ”выстрелянной” капли. Как уже было сказано, второй метод для управления соплом ос нован на дейс твии диафрагмы, со единенной с пьезоэлектрическим элементом. Как извест но, обратный пьезоэффект заключается в дефор мации пьезокристалла под воздей ствием электрического поля. Изме нение размеров пьезоэлемента, рас положенного сбоку выходного от верстия сопла и связанного с диа фра гмой, приводит к выбрасыванию капли и приливу через входное от верстие н овой порции чернил. Заметим, что сопла (канальные отверстия) на печатающей головке струйных принтеров, через которые разбрызгиваются чернила, соответ ствуют ”удар ным” иглам матричных принтеров. Поскольку размер каж дого сопла существ енно меньше диаметра иглы (тоньше человечес кого волоса), а количество со пел может быть больше, то получаемое изображение теоретически должно бы ть в этом случае четче. К сожа лению, это не всегда так, и очень многое завис ит от качества исполь зуемой бумаги. Дело в том, что чер нила имеют свойст ва просачиваться (куда не надо), растекаться и сме шиваться до высыхания. Это при водит к снижению яркости, а так же к изменению цветности изобра ж ения. Итак, к основным достоинствам технологии continuous jet относится возможность воспроизведения ши рокой палитры цве тов с высоким качеством Устройства дискретного действия ( drop-on-demand ) достаточно дешевы и также позволяют получать широкую гам му цве тов, однако требуют, как пра вило, специальной бумаги. Phase change ink-jet. Принтеры, использую щие данную технологию, называются также принтерами с твердым красителе м. Принцип работы таких устройств примерно следующий. Восковые стержень ки для каждого первичного цвета красителя постепенно рас плавляются сп ециальным нагрева тельным элементом при температу ре около 90 градусов и попадают в отдельные резервуары. Расплавлен ные красители подаются отт уда спе циальным насосом в печатающую головку, работающую обычно на осн ове пьезоэффекта. Капли воскообразного красителя на бумаге застывают п рактически мгновенно, но обеспечивают необходимое с ней сцепление. В отл ичие от обычной технологии liquid ink-jet, в данном случае не происходит ни просачи ва ния, ни растекания, ни смешения красителей. Именно поэтому прин теры, и спользующие технологию phase change ink-jet , рабо тают с любой бумагой. Качество цветов получается просто превосходное, к тому же допустима и двусторонняя печать. Стоимость одной копии весьма не высока, как впрочем, и скорость печати (около 2 страниц в минуту). Лазерные принтеры. Colour laser. В лазерных принтера х используется электрографический принцип со здания изображения - прим ерно такой же, как и в копировальных машинах. Наиболее важными час тями ла зерного принтера можно считать фотопроводящий барабан (или ленту), полуп роводниковый лазер и прецизионную оптико-ме ханическую систему, переме щаю щую луч. Лазер формирует электронное изображение на светочувствите льной фотопримной ленте последовательно для каждого цвета тонера ( CMYK ). То есть принтер, работающий в м онохромном режиме со скоростью 8стр/мин, в цветном режиме обеспечит толь ко 2 стр./мин. Когда изображение на фоточувствительной ленте полностью по строено, подаваемый лист заряжается таким образом, чтобы тонер с барабан а притягивался к бумаге. После этого изображение закрепляется на ней за счет нагрева частиц тонера до температуры плавления. Окончательную фик сацию изображения осуществляют специальные валики, прижимающие распла вленный тонер к бумаге. Принтеры термопер еноса. Thermal wax transfer. Принцип работы прин тера с термопереносом состоит в том, что термопластичное красящее вещес тво, нанесенное на тонкой подложке, попадает на бумагу именно в том месте , где нагревательными элемен тами (аналогами сопел и игл) пе чатающей гол овки обеспечивается должная температура (около 70-80 градусов). Конструктив но такой способ печати достаточно прост, к тому же он обеспечивает практ ичес ки бесшумную работу. Для нанесе ния цветного изображения требу етс я, разумеется, три или четыре прохода: по одному для первичных цветов и оди н в случае использо вания отдельного черного цвета, что соответственно увеличивает время печати. Принтеры, использующие данную технологию, обы чно требу ют специальной бумаги. Для данных устройств также характерна неболь шая скорость печати (1-2 страни цы в минуту). Тем не менее, прин теры с термопереносом - достаточ но надежные устройства, которые не требуют сл ожного обслуживания и могут воспроизводить цветное изображение (до 16,7 ми ллионов цветов) как на пленке, так и на бу маге, с разрешающей способность ю 200-300 dpi (точек на дюйм). Dye sublimation. Еще один класс цвет ных печатаю щих устройств - так называемые принтеры с термосублимацией . Эта технология наиболее близка к те х нологии термопереноса, только эле менты печатающей головки нагре ваю тся в данном случае уже до тем пературы около 400 градусов. Хотя, возможно, т ермин ”термосублимация” не очень удачен, но он достаточно четко поясняе т, каким образом красящему веществу пере дается необходимая порция энер гии сублимации. Напомним, что под сублимацией понимают пере ход веществ а из твердого состояния в газообразное минуя стадию жид кости (например, кристаллы йода сублимируют при нагревании). Та ким образом, порция краси теля сублимирует с подложки и осажда ется на бумаге или ином носителе. В п ринтерах с термосублимацией красителя имеется возможность точ ного оп ределения необходимого количества красителя, переносимого на бумагу (н апример. 19% cyan , 65% magenta, 34% yellow). Комбинац ией цветов красителей можно подобрать практически любую цветовую па ли тру. Данная технология использует ся только для цветной печати, а реализующи е ее устройства обыч но относятся к классу ”high end”. К их основным преимущест вам от носится практически фотографичес кое качество получаемого изоб ра жения и широкая гамма оттенков цветов без использования растрирован ия[5, С. 458-463]. 2.4. Периферийные устройст ва Но кроме этого в компьютерах используются ещё так называемые периферийные устройства , к которым относя тся следующие: 1. Модем. Когда компьютер использует ся для обмена информацией по телефонной сети, необходимо устройство, кот орое может принять сигнал из телефонной сети и преобразовать его в цифро вую информацию. На выходе этого устройства информация подвергается МОД уляции, а на выходе ДЕМодуляции. Отсюда и название – МОДЕМ. 2. Звуковые карты используются для в оспроизведения и записи звуковых сигналов. При записи аналоговый сигна л преобразуется в цифровой, а при воспроизведении процесс соответствен но приобретает характер. 3. Сетевая карта используется для об ъединения компьютеров в локальную сеть [1, С. 85]. Заключение Итак, в своей работе я описала устройство современного компьютера, его основные составляющие части. В результате этого выяснилось, что всё устройство ПК подразделяе тся на основные 4 составляющие: устройства ввода информации (клавиатура, мышь, сканер и др.), устройства хранения информации (системная плата, накоп ители информации), устройства обработки информации (системная плата) и у стройства вывода информации (принтеры (матричные, струйные, лазерные), мо ниторы и др.). Кроме этих основных четырёх групп существует также ещё одна группа так называемых периферийных устройств, служащих для преобразования разли чных сигналов, делающих их возможными для чтения и для отправки другим п ользователям. Все рассмотренные выше устройства делают компьютер более универсаль ным и позволяют применять в различных сферах нашей жизни: в работе, учёбе, отдыхе – в зависимости от его комплектации. 3. Отчёт о реализации реше ния экономической задачи на ПК при оформлении курсовой работы по информ атике 3.1. Общая характеристика задачи В представленной зад аче организация занимается производством товаров. Нам предстоит опред елить, каково оптимальное сочетание объёма и цены выпускаемой продукци и. Для этого внимательно ознакомимся с условиями задачи, которые предста влены ниже: «Используя ППП на ПК, н еобходимо рассчитать оптимальное сочетание цены и количества произвед ённого товара при максимальном значении получаемой прибыли путём зада ния переменных издержек на единицу товара (соотношения показателей зад аны в шапке таблицы № 1, представленной ниже). Наибольшую прибыль обеспечи вают такой объём выпуска и цена, при которых предельные издержки максима льно приближены к предельной выручке или равны ей. Введите текущее значение даты между таблицей и её названием. По данным таблицы постройте гистограмму с заголовком, названием осей ко ординат и легендой». Табл. 1. Табличн ые данные для расчёта показателей № П/П Цена, тыс. руб. (Ц) Количество (К) Суммарные издержки, тыс. руб. (И) Выручка от реализации В=Ц*К Прибыль П=В-И Предельная выручка ПВ= В j -В j -1 Предельные и здержки ПИ=И j -И j -1 ПВ-ПИ 1 2 3 4 5 6 7 8 9 10 11 12 0,350 0,345 0,340 0,335 0,330 0,325 0,320 0,315 0,310 0,305 0,300 0,295 3500 3600 3700 3800 3900 4000 4100 4200 4300 4400 4500 4600 750 765 776 784 795 806 814 822 830 838 844 852 Х Х Х То есть из условий за дачи ясна наша основная преследуемая цель. Как и во всех сферах хозяйств енной деятельности, она звучит просто и ясно: получение наибольшей прибы ли с наименьшими затратами(!). Это, пожалуй, наиболее насущный, можно сказа ть, «больной», вопрос, которым задаются руководители и ведущие специалис ты практически всех предприятий не только нашей, но и многих других стра н мира. 3.2. Описание алгоритма реше ния задачи Краткая схема решения задач и Итак, из схемы виден ход решения задачи: ШАГ 1: Заполнение исходных данных (цена, количество и суммарные издержк и). При этом при вводе исходных данных следует обратить внимание на то, что они увеличиваются(уменьшаются) с одним и тем же интервалом, то есть в наше м случае следует ввести только первый показатель, а затем с помощью несл ожной формулы сложения(вычитания) заполнить путём «перетаскивания» ос тальные ячейки (см. рисунок 1); Рис. 1 Цена, тыс. руб.(Ц) Количество (К) 0,35 3500 =СУММ(C7-0,005) =СУММ(D7+100) =СУММ(C8-0,005) =СУММ(D8+100) =СУММ(C9-0,005) =СУММ(D9+100) =СУММ(C10-0,005) =СУММ(D10+100) =СУММ(C11-0,005) =СУММ(D11+100) =СУММ(C12-0,005) =СУММ(D12+100) =СУММ(C13-0,005) =СУММ(D13+100) =СУММ(C14-0,005) =СУММ(D14+100) =СУММ(C15-0,005) =СУММ(D15+100) =СУММ(C16-0,005) =СУММ(D16+100) =СУММ(C17-0,005) =СУММ(D17+100) ШАГ 2: зная такие показатели, как цена и количество, мы находим выручку о т реализации продукции. Так же как и на первом шаге нашего решения, вводим формулу умножения в первую ячейку, а затем путём «перетаскивания» запол няем остальные (см. рисунок 2); Рис. 2 Выручка от реализации В=Ц*К =ПРО ИЗВЕД(C7;D7) = ПРОИЗВЕД(C8;D8) = ПРОИЗВЕД(C9;D9) = ПРОИЗВЕД(C10;D10) = ПРОИЗВЕД(C11;D11) = ПРОИЗВЕД(C12;D12) = ПРОИЗВЕД(C13;D13) = ПРОИЗВЕД(C14;D14) = ПРОИЗВЕД(C15;D15) = ПРОИЗВЕД(C16;D16) =ПРОИЗВЕД(C17;D17) =ПРОИЗВЕД(C18;D18) ШАГ 3: получив на втором этапе нашего решения такой показатель, как выр учка от реализации, а также суммарные издержки (исходные данные), находим прибыль от реализации продукции, повторяя при этом действия, описанные н а первом и втором этапах (см. рисунок 3); Рис. 3 Прибыль П=В-И =СУМ М(F7;-E7) =СУМ М(F8;-E8) = СУММ(F9;-E9) = СУММ(F10;-E10) = СУММ(F11;-E11) = СУММ(F12;-E12) = СУММ(F13;-E13) = СУММ(F14;-E14) = СУММ(F15;-E15) = СУММ(F16;-E16) = СУММ(F17;-E17) = СУММ(F18;-E18) Четвёртый, пятый и шес той шаги, то есть заполнение показателей «предельная выручка», «предель ные издержки», «ПВ-ПИ», аналогичны второму и третьему. ШАГ 7: Далее на основе полученных в т аблице данных, анализируя, какие из них могут нам наглядно помочь в решен ии нашей задачи, строим гистограмму. 3.3. Выбор ППП Для решения задачи б ыла выбрана программа MS Excel , так как она в данном случае наи более приемлема. Перед нами поставлена задача, которая требует построе ние таблицы с некоторыми исходными данными, введение формул, а также на о снове полученных результатов построение гистограммы, то есть их графич еское представление. Из вышесказанного следует, что поставленная перед нами задача не очень с ложна и с лёгкостью выполняется в табличном процессоре, так как он позво ляет: 1. Ис пользовать книгу MS Excel , состоящую из отдельных листов, да нные в которых могут быть взаимосвязаны (в нашем примере – это таблица д анных и гистограмма), что очень удобно и не требует построения в каждом от дельном случае при изменении данных новой гистограммы; 2. Оформлять таблицы, приспособленны е именно к нашему примеру (числа, шрифты и т.п.); 3. Применять различные форматы отобр ажения числовых данных (точность 2, 3, 4… знаков после запятой), что позволяет вводить только цифры, а нули вводятся автоматически по той настройке, ко торую мы задали в параметрах; 4. Использовать различные, наиболее для нас приемлемые диаграммы для графического представления данных. 3.4. Проектирование форм выходных документов и графическое пре дставление данных по выбранной задаче Итак, рассмотрев все шаги выполнения нашей работы схематично, пре дставим это графически: 1). Исходные данные нашей задачи: А B C D E F J H I 1 Расчёт оптимального сочетания цены и количества произведённого товара 2 20.02.2015 14:42 3 № п/п Цена, тыс. руб.(Ц) Количеств о (К) Суммарные издержки, тыс. руб. ( И) Выручка от реализации В=Ц*К Прибыль П=В-И Предельная выручка ПВ=Вj-Bj-1 Предельные издержки ПИ=Иj-Иj-1 ПВ-ПИ 4 1 0,350 3500 750 Х Х Х 5 2 0,345 3600 765 6 3 0,340 3700 776 7 4 0,335 3800 784 8 5 0,330 3900 795 9 6 0,325 4000 806 10 7 0,320 4100 814 11 8 0,315 4200 822 12 9 0,310 4300 830 13 10 0,305 4400 838 14 11 0,300 4500 844 15 12 0,295 4600 852 2). Структура шаблона таблицы: Колонка электронной таблицы Наименование (реквизит) Тип данных Формат данных (точность) A B C D E F J H I № П/П Цена Количество Суммарные издержки Выручка от реализации Прибыль Предельная выручка Предельные издержки ПВ-ПИ Общий Числовой Числовой Числовой Числовой Числовой Числовой Числовой Числовой 3 0 0 0 0 0 0 0 3). Шаблон выходной таблиц ы (с формулами расчёта): А B C D E F J H I 1 Расчёт опти мального сочетания цены и количества произведённого товара 2 20.02.2015 14:42 3 № п/п Цена, тыс. руб.(Ц) Количеств о (К) Суммарные издержки, тыс. руб. ( И) Выручка от реализации В=Ц*К Прибыль П=В-И Предельная выручка ПВ=Вj-Bj-1 Предельные издержки ПИ=Иj-Иj-1 ПВ-ПИ 4 1 0,35 3500 750 =ПРОИЗВЕД(В4;С4) =СУММ(Е4;- D 4) Х Х Х 5 2 =СУММ(В4-0,005) =СУММ(D7+100) 765 =ПРОИЗВЕ Д(В5;С5) =СУММ( E 5;-D5) =СУММ( E 5;-E4) =СУММ( D 5;-D4) =СУММ( J 5;- H 5) 6 3 =СУММ(В5-0,005) =СУММ(D8+100) 776 =ПРОИЗВЕД(В6;С6) =СУММ( E 6;-D6) =СУММ( E 6;-E5) =СУММ( D 6;-D5) =СУММ( J 6;- H 6) 7 4 =СУММ(В6-0,005) =СУММ(D9+100) 784 =ПРОИЗВЕД(В7;С7) =СУММ( E 7;- D 7 =СУММ( E 7;-E6) =СУММ(D7;-D6) =СУММ( J 7;- H 7) 8 5 =СУММ(В70-0,005) =СУММ(D10+100) 795 =ПРОИЗВЕД(В8;С8) =СУММ( E 8;-D8) =СУММ( E 8;-E9) =СУММ( D 8;-D7) =СУММ( J 8;- H 8) 9 6 =СУММ(В8-0,005) =СУММ(D11+100) 806 =ПРОИЗВЕД(В9;С9) =СУММ( E 9;-D9) =СУММ( E 9;- E 8) =СУММ( D 9;-D8) =СУММ( J 9;- H 9) 10 7 =СУММ(В9-0,005) =СУММ(D12+100) 814 =ПРОИЗВЕД(В10;С10) =СУММ( E 10;- D 10) =СУММ( E 10;- E 9) =СУММ( D 10;- D 9) =СУММ( J 10;- H 10) 11 8 =СУММ(В10-0,005) =СУММ(D13+100) 822 =ПРОИЗВЕД(В11;С11) =СУММ( E 11;- D 11) =СУММ( E 11;- E 10) =СУММ( D 11;- D 10) =СУММ( J 11;- H 11) 12 9 =СУММ(В11-0,005) =СУММ(D14+100) 830 =ПРОИЗВЕД(В12;С12) =СУММ( E 12;- D 12) =СУММ( E 12;- E 11) =СУММ( D 12;- D 11) =СУММ( J 12;- H 12) 13 10 =СУММ(В12-0,005) =СУММ(D15+100) 838 =ПРОИЗВЕД(В13;С13) =СУММ( E 13;- D 13) =СУММ( E 13;- E 12) =СУММ( D 13;- D 12) =СУММ( J 13;- H 13) 14 11 =СУММ(В13-0,005) =СУММ(D16+100) 844 =ПРОИЗВЕД(В14;С14) =СУММ( E 14;- D 14) =СУММ( E 14;- E 13) =СУММ( D 14;- D 13) =СУММ( J 14;- H 14) 15 12 =СУММ(В14-0,005) =СУММ(D17+100) 852 =ПРОИЗВЕД(В15;С15) =СУММ( E 15;- D 15) =СУММ( E 15;- E 14) =СУММ( D 15;- D 14) =СУММ( J 15;- H 15) 4). Выходная таблица с данными контрольного примера: А B C D E F J H I 1 Расчёт опти мального сочетания цены и количества произведённого товара 2 20.02.2015 14:42 3 № п/п Цена, тыс. руб.(Ц) Количеств о (К) Суммарные издержки, тыс. руб. ( И) Выручка от реализации В=Ц*К Прибыль П=В-И Предельная выручка ПВ=Вj-Bj-1 Предельные издержки ПИ=Иj-Иj-1 ПВ-ПИ 4 1 0,350 3500 750 1225 475 Х Х Х 5 2 0,345 3600 765 1242 477 17 15 2 6 3 0,340 3700 776 1258 482 16 11 5 7 4 0,335 3800 784 1273 489 15 8 7 8 5 0,330 3900 795 1287 492 14 11 3 9 6 0,325 4000 806 1300 494 13 11 2 10 7 0,320 4100 814 1312 498 12 8 4 11 8 0,315 4200 822 1323 501 11 8 3 12 9 0,310 4300 830 1333 503 10 8 2 13 10 0,305 4400 838 1342 504 9 8 1 14 11 0,300 4500 844 1350 506 8 6 2 15 12 0,295 4600 852 1357 505 7 8 -1 5). Результаты графического представления примера: ВЫВОД: Итак, по данным информации, полученной в ходе решения поставленно й перед нами задачи можно сделать следующий вывод: в ходе решения и анали за представленных данных становиться ясно, что наиболее важными для нас являются: предельная выручка, предельные издержки и их разность соответ ственно. Это связано с тем, что при их сопоставлении перед нами предстаёт более полная картина, позволяющая решить и представить графически пост авленную задачу. Из данных построенной гистограммы видно, что наиболее в ыгодным является такое соотношение цены, количества и издержек произво димого товара, которое представлено в строке 10 исходной таблицы (цена-0,305 т ыс.руб., количество-4400, издержки-838тыс.руб.). То есть данному предприятию(орга низации) в целях получению большей прибыли с наименьшими для себя расход ами следует стремиться именно к такому результату. 3.5. Результаты выполнения кон трольного примера в расчётном и формульном видах В наше время, когда каждая минута на счету и жизнь меняется ежесекундно, для любого предприятия или организации, стремящи хся получать прибыль, очень важно рациональное использование рабочего времени, тем более, что оно ограничено. В связи с этим люди и пытаются обле гчить себе труд. Одним из наиболее распространённых средств для таких це лей является применение персональных компьютеров, а именно, каких-то про грамм, которые можно приспособить для той или иной работы. Для решения нашей задачи мы воспользовались табличным процессором MS Excel . При выборе и вводе и сходных данных можно задать их с определённой периодичностью, что помож ет не производить расчётов «методом тыка», а также сэкономит время, так к ак вводя одно из них остальные заполняются автоматически. Так же и на других участках работы, введённые формулы позволяют получать готовые результаты при вводе всех исходных данных. А далее нам лишь следует определить наиболее наглядные для решения пока затели и представить их в таком виде, чтобы результат р ешения был «на лицо». Производя все эти действия вручную очевидно, что время, потраченное на т акую же работу, возрастает в геометрической прогрессии в зависимости от объёмов обрабатываемой информации. Кроме того, не исключена вероятност ь ошибки при проведении расчётов с помощью, например, калькулятора. А при применении ПК при грамотном и правильном вводе формул такие ошибки искл ючены. Кроме того, вручную значительно сложнее представить полученные резуль таты в графическом виде. 3.6. Инструкция пользо вателя Для того, чтобы данн ое программное решение хорошо функционировало и помогало в работе, а не тормозило её, необходимо в первую очередь опытного пользователя, знающе го работу с программой MS Excel . Далее, ход работы очень прост. Задаём исходные данные по цене и количеств у, вводя первые их значения, так как остальные высчитываются автоматичес ки. При этом, поменяв разницу в первой формуле и распространив её на все яч ейки, периодичность данных легко меняется. Значения издержек вводятся вручную, так как для каждого отдельного случ ая они индивидуальны. Дальнейший расчёт программа выполняет самостоятельно, и нам остаётся л ишь проанализировать данные, представленные гистограммой на отдельном листе, который так и называется: «ГИСТОГРАММА». Список использованной литературы 1. «Экономическая информатика»/под ред. Конюховского В. П., Колесова Д. Н. – Спб: Питер, 2001. – 560с. 2. «Экономическая информатика и вычислительная техника» Королёв А. Ю. – М .: Финансы и статистика, 2000. – 236с. 3. «Железо IBM 2000 или всё о совреме нном компьютере», издание 7-е, Жаров А. - М.: МикроАрт, 2001. - 352с. 4. «Информатика для юристов и экономистов» Симонович С. В. – Спб.: Питер, 2001. – 688с., ил. 5. «Экономическая информатика»/под ред. Карасёва В. П., Ерёмина Л. В. – М.: Фина нсы и статистика, 2001. – 592с., ил.
1Архитектура и строительство
2Астрономия, авиация, космонавтика
 
3Безопасность жизнедеятельности
4Биология
 
5Военная кафедра, гражданская оборона
 
6География, экономическая география
7Геология и геодезия
8Государственное регулирование и налоги
 
9Естествознание
 
10Журналистика
 
11Законодательство и право
12Адвокатура
13Административное право
14Арбитражное процессуальное право
15Банковское право
16Государство и право
17Гражданское право и процесс
18Жилищное право
19Законодательство зарубежных стран
20Земельное право
21Конституционное право
22Конституционное право зарубежных стран
23Международное право
24Муниципальное право
25Налоговое право
26Римское право
27Семейное право
28Таможенное право
29Трудовое право
30Уголовное право и процесс
31Финансовое право
32Хозяйственное право
33Экологическое право
34Юриспруденция
 
35Иностранные языки
36Информатика, информационные технологии
37Базы данных
38Компьютерные сети
39Программирование
40Искусство и культура
41Краеведение
42Культурология
43Музыка
44История
45Биографии
46Историческая личность
47Литература
 
48Маркетинг и реклама
49Математика
50Медицина и здоровье
51Менеджмент
52Антикризисное управление
53Делопроизводство и документооборот
54Логистика
 
55Педагогика
56Политология
57Правоохранительные органы
58Криминалистика и криминология
59Прочее
60Психология
61Юридическая психология
 
62Радиоэлектроника
63Религия
 
64Сельское хозяйство и землепользование
65Социология
66Страхование
 
67Технологии
68Материаловедение
69Машиностроение
70Металлургия
71Транспорт
72Туризм
 
73Физика
74Физкультура и спорт
75Философия
 
76Химия
 
77Экология, охрана природы
78Экономика и финансы
79Анализ хозяйственной деятельности
80Банковское дело и кредитование
81Биржевое дело
82Бухгалтерский учет и аудит
83История экономических учений
84Международные отношения
85Предпринимательство, бизнес, микроэкономика
86Финансы
87Ценные бумаги и фондовый рынок
88Экономика предприятия
89Экономико-математическое моделирование
90Экономическая теория

 Анекдоты - это почти как рефераты, только короткие и смешные Следующий
Есть вещи, об изобретениях которых потом жалеют.
К примеру, ядерное оружие, или леопардовые лосины.
Anekdot.ru

Узнайте стоимость курсовой, диплома, реферата на заказ.

Обратите внимание, курсовая по компьютерным сетям "Общие принципы построения современных компьютеров", также как и все другие рефераты, курсовые, дипломные и другие работы вы можете скачать бесплатно.

Смотрите также:


Банк рефератов - РефератБанк.ру
© РефератБанк, 2002 - 2016
Рейтинг@Mail.ru